Forum de support officiel

Forum d'entraide et support officiel des forums Forumprod.com


Heures au format UTC + 1 heure [ Heure d’été ]


Règles du forum


  • Veuillez poster votre problème dans la bonne section.
  • Veuillez choisir un titre explicite pour votre problème.
  • Veuillez éditer votre premier message et mettre l'icône "Problème résolu" si votre problème est résolu.

Légende :
Image Problème résolu | Image Problème en cours


Poster un nouveau sujet Répondre au sujet  [ 7 messages ] 
Auteur Message
Membre habitué
Membre habitué

Inscription: Juil 2015
Messages: 19
Points: 85
Sexe: Masculin
Forum: http://dragon-mania-legends.forumprod.com/
Posté: 02 Déc 2015, 14:52 

Bonjour,

J'ai un souci avec le groupe "invités". Normalement aucun invité ne peut avoir accès au forum tant qu'il ne s'est pas enregistré et présenté, les permissions de ce groupe étant réglées en conséquence. C'est effectivement le cas, les zones de connexion ci-dessous sont bien apparentes lorsque l'on se connecte au forum et la navigation y est impossible.

Image

Le problème est que je me suis rendu compte, par la fonction "Qui est en ligne", que certains invités consultaient tous les forums...et j'ai réalisé que lorsque l'on faisait un copier/coller d'une url d'un sous forum, ce sous forum était accessible tout en étant déconnecté, ce qui j'imagine doit être le moyen pour certains d'accéder aux forums...Comment ont-ils connu ces url, cela reste un mystère (ah oui, par les moteurs de recherche sans doute).

Ce problème est-il connu et y a t-il une façon, par réglage, de l'éliminer ?

Merci de votre aide

permissions du groupe Invités :
Image

permissions des forums pour le groupe Invités
il y a un souci ici, lorsque je positionne à "jamais" toutes les permissions d'un forum, l'appui sur "Appliquer les permissions" renvoie le message suivant :
Image


Dernière édition par pouet le 01 Mar 2016, 00:57, édité 1 fois.

Haut
  Profil 
 
Membre super
Membre super

Inscription: Avr 2015
Messages: 137
Points: 674
Sexe: Féminin
Forum: http://irmavoyance.forumprod.com
Posté: 02 Déc 2015, 19:05 

Bonjour Pouet,


Oui, ce problème est connu, j'ai la même chose mais dans un autre panneau (Permissions groupes/forums) avec toutes mes rubriques,


Je suis donc obligée à ce jour de faire une seule rubrique à la fois sur ce panneau quand je souhaite modifier des permissions sinon j'ai cette bande rouge intempestive qui arrive.


J'espère que pour vous il y aura une solution, de plus c'est apparu brusquement je n'avais jamais eu ce soucis depuis l'ouverture de mon forum??.


Haut
  Profil 
 
Membre habitué
Membre habitué

Inscription: Juil 2015
Messages: 19
Points: 85
Sexe: Masculin
Forum: http://dragon-mania-legends.forumprod.com/
Posté: 03 Déc 2015, 10:46 

Merci Irma pour votre réponse, chez moi la validation d'une seule permission du groupe Invités ne passe pas (même bandeau rouge).

J'ai finalement contourné le problème en utilisant le panneau d'administration en mode simple. J'ai pu décocher ainsi toutes les permissions du groupe Invités.


Il y a donc un bug en mode avancé, j'attend un acquittement d'un expert de forumprod pour passer ce sujet en résolu, merci.


Haut
  Profil 
 
Membre super
Membre super
Avatar de l’utilisateur

Inscription: Nov 2015
Messages: 110
Points: 558
Localisation: Dans le frigo, à côté des bières.
Sexe: Masculin
Age: 24
Forum: http://nexushits.forumprod.com/
Posté: 08 Déc 2015, 20:24 

Bonjour pouet.

Quand tu créer un forum, tu peut modifier les permission juste apres. Ensuite Des que tu en créer un second, si tu veut les même permission, tu choisie dans la barre de sélection vers le début copier les permission de: (du forum que tu souhaite).

Si ton soucis continue, je te conseil fortement de demander de l'aide à un administrateur du ce forum qui pourra intervenir sur ton forum.

Bonne soirée.

_________________
Nexus Hits







Bonne Année 2016 à tous et à toute.


Haut
  Profil 
 
Membre habitué
Membre habitué

Inscription: Juil 2015
Messages: 19
Points: 85
Sexe: Masculin
Forum: http://dragon-mania-legends.forumprod.com/
Posté: 14 Déc 2015, 15:28 

Merci Shonane, je connais cette possibilité. J'ai donc réussi depuis mon 1er message à passer les permissions du groupe "Invités" à "jamais". Rien n'y fait, je vois encore aujourd'hui des invités qui se baladent sur le forum !

Ci-dessous un invité qui consulte le sous-forum "Présentation des membres"

Image


Un administrateur peut-il me donner signe de vie, merci


Haut
  Profil 
 
Modérateur
Modérateur
Avatar de l’utilisateur

Inscription: Sep 2009
Messages: 4606
Points: 9938
Localisation: en France
Sexe: Masculin
Age: 27
Forum: http://support.forumprod.com
Posté: 22 Fév 2016, 16:22 

Bonjour / bonsoir

désoler du retard de réponse

Pourriez-vous me donner par mp un accès administrateur à votre forum ?

_________________
Nous restons à votre disposition pour toutes questions complémentaires.

Cordialement,
Lesny- Modérateur du forum de support.

- Merci de lire les règles du forum
- Merci de faire une recherche avant de poster
- Pas de support par MP, merci.


Haut
  Profil Site Internet 
 
Membre habitué
Membre habitué

Inscription: Juil 2015
Messages: 19
Points: 85
Sexe: Masculin
Forum: http://dragon-mania-legends.forumprod.com/
Posté: 01 Mar 2016, 00:56 

Merci Lesny pour votre réponse mais entre temps j'ai résolu mon pb. Les seuls à pouvoir se promener sur le site sans être inscrits sont les bots.
Je passe le sujet en corrigé.


Haut
  Profil 
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

Modérateur:

Aideurs

Permissions de ce forum:

Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers
Poster un nouveau sujet Répondre au sujet  [ 7 messages ] 


cron
Créer un forum | © phpBB | Entraide & support | Forum gratuit