Forum de support officiel

Forum d'entraide et support officiel des forums Forumprod.com


Heures au format UTC + 1 heure [ Heure d’été ]


Règles du forum


Uniquement le staff peut déplacer les sujets dans ce forum. Postez votre problème dans un autre forum et il sera déplacé ici si besoin d'un administrateur.


Poster un nouveau sujet Répondre au sujet  [ 2 messages ] 
Auteur Message
Modérateur
Modérateur
Avatar de l’utilisateur

Inscription: Sep 2009
Messages: 4549
Points: 9746
Localisation: en France
Sexe: Masculin
Age: 27
Forum: http://support.forumprod.com
Posté: 17 Aoû 2016, 16:10 

bonjour zied 

de temps à autres quand j'actualise le forum de support j'ai ce message d'erreur 


Code:
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 1373: file_get_contents(): php_network_getaddresses: getaddrinfo failed: Name or service not known


BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/functions_content.php
LINE: 1373
CALL: file_get_contents()

FILE: [ROOT]/common.php
LINE: 94
CALL: content_scanner->content_scanner()

FILE: [ROOT]/index.php
LINE: 17
CALL: include('[ROOT]/common.php')

[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 1373: file_get_contents(http://www.forumprod.com/data/scanner_rules.txt): failed to open stream: php_network_getaddresses: getaddrinfo failed: Name or service not known


BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/functions_content.php
LINE: 1373
CALL: file_get_contents()

FILE: [ROOT]/common.php
LINE: 94
CALL: content_scanner->content_scanner()

FILE: [ROOT]/index.php
LINE: 17
CALL: include('[ROOT]/common.php')

_________________
Nous restons à votre disposition pour toutes questions complémentaires.

Cordialement,
Lesny- Modérateur du forum de support.

- Merci de lire les règles du forum
- Merci de faire une recherche avant de poster
- Pas de support par MP, merci.


Haut
  Profil Site Internet 
 
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: Juil 2009
Messages: 2500
Points: 3442
Sexe: Masculin
Forum: http://support.forumprod.com
Posté: 17 Aoû 2016, 23:33 

Bonsoir,

Même problème : erreur-general-quot-could-not-open-socket-quot-t5130.html

_________________
Cordialement,
Zied - Administrateur du forum de support.

- Merci de lire les règles du forum
- Merci de faire une recherche avant de poster
- Pas de support par MP, merci.


Haut
  Profil Site Internet 
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

Modérateur:

Aideurs

Permissions de ce forum:

Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers
Poster un nouveau sujet Répondre au sujet  [ 2 messages ] 


cron
Créer un forum | © phpBB | Entraide & support | Forum gratuit