Forum de support officiel

Forum d'entraide et support officiel des forums Forumprod.com


Heures au format UTC + 1 heure [ Heure d’été ]


Règles du forum


Uniquement le staff peut déplacer les sujets dans ce forum. Postez votre problème dans un autre forum et il sera déplacé ici si besoin d'un administrateur.


Poster un nouveau sujet Répondre au sujet  [ 17 messages ]  Aller à la page 1, 2  Suivante
Auteur Message
Membre super
Membre super
Avatar de l’utilisateur

Inscription: Mai 2012
Messages: 102
Points: 515
Localisation: Toulouse
Sexe: Masculin
Age: 53
Posté: 16 Nov 2016, 18:34 

Bonjour,

Depuis hier midi, un énorme bigntz intervient dans l'architecture de notre forum.

Je ne sais pas s'il s'agit d'une mauvaise manip de ma part (ça fait pourtant 5 ans que je procède de la même façon...) ou s'il s'agit plutôt d'un gros bug dans la BDD ou autre part, mais je sollicite votre aide.

Je m'explique : nous avons une page d'accueil forum avec une série de sous-forum, abritant eux-même d'autres sous-forum, jusque là, rien que de très classique.

Hier midi, j'ai essayé de créer un nouveau sous-forum dans une de nos rubriques.

La page de création ce nouveau sous-forum s'est mise à ramer dans le panneau d'admin, puis a affiché un message d'erreur. Paradoxalement, cette rubrique fonctionne très bien depuis, comme toutes les autres, à l'exception d'une : depuis, en effet, c'est la rubrique voisine, "Les Jaguar récentes" qui est sens dessus dessous. Elle n'apparaissait plus du tout dans la page d'accueil et il me fallait faire une recherche par message pour voir apparaître les sous-forums.

J'ai donc tenter de recréer une nouvelle rubrique et des nouveaux sous-forum et d'y déplacer les sous-sous-rubriques l'une après l'autre, mais certaines sont impossibles à déplacer ans que je sache pourquoi et les affichages de combinaisons titres-sous-titres-sous-sous-titres qui apparaissent dans le menu du panneau d'admin de gestion des forums quand je fais ces modifs sont complètement fantaisistes! c'est le gros b...azar!  :crazy:

Pouvez-vous m'aider s'il-vous-plaît et identifier les causes de ce foutoir?

D'avance un grand merci!


Cordialement,


Yves


Haut
  Profil Site Internet 
 
Membre super
Membre super
Avatar de l’utilisateur

Inscription: Nov 2013
Messages: 401
Points: 1580
Sexe: Féminin
Forum: http://madigan.forumprod.com/
Posté: 16 Nov 2016, 18:42 

Bonjour Yves, 

Cela m'est arrivé il y a assez longtemps ; j'ai essayé de faire des synchronisations, mais ça n'a pas suffit ; 

Seul Zied a pu corriger mon problème, il a mis un coup de baguette magique dans ses serveurs et a réparé notre forum ; 

De mon côté, plus j'essayais d'arranger, plus mes forums et sous-forums se mélangeaient, donc je te conseille de ne plus y toucher ! 

:wave:

_________________
http://madigan.forumprod.com/ : forum de discussion générale, venez vous inscrire !


Haut
  Profil Site Internet 
 
Membre super
Membre super
Avatar de l’utilisateur

Inscription: Mai 2012
Messages: 102
Points: 515
Localisation: Toulouse
Sexe: Masculin
Age: 53
Posté: 16 Nov 2016, 19:02 

Bonsoir Madigan,

merci pour le tuyau.

Je soupçonnais effectivement la dernière manip de Zied suite aux pannes et lenteurs du forum d'y être pour quelques chose...

J'espère qu'il arrivera à retrouver l'ancienne présentation de ce sous-forum sans pour autant effacer tous les nouveaux sujets des autres rubriques postés depuis le début de ce bazar hier midi.

S'il me lit... :roll:

Cordialement,


Yves


Haut
  Profil Site Internet 
 
Membre super
Membre super
Avatar de l’utilisateur

Inscription: Nov 2013
Messages: 401
Points: 1580
Sexe: Féminin
Forum: http://madigan.forumprod.com/
Posté: 16 Nov 2016, 19:28 

Oui, moi je ne me ferais pas de soucis ; il avait tout bien réparé comme avant  :D

Je dois créer un nouveau sous-forum, j'espère ne pas te rejoindre ici dans ta demande  :o    :D 

_________________
http://madigan.forumprod.com/ : forum de discussion générale, venez vous inscrire !


Haut
  Profil Site Internet 
 
Membre super
Membre super
Avatar de l’utilisateur

Inscription: Mai 2012
Messages: 102
Points: 515
Localisation: Toulouse
Sexe: Masculin
Age: 53
Posté: 19 Nov 2016, 11:35 

Bonjour,

Aucune évolution de La situation...

Suis-je le seul impacté? Quelqu'un de Forumprod a-il lu ce post et a-t-il transmis l'info à l'intéressé (qui ne répond plus depuis belle lurette aux mails ou MP que je lui adressais...) mystère et boule de gomme!

Bon weekend à toutes et tous.

Cordialement,


Yves


Haut
  Profil Site Internet 
 
Modérateur
Modérateur
Avatar de l’utilisateur

Inscription: Sep 2009
Messages: 4549
Points: 9746
Localisation: en France
Sexe: Masculin
Age: 27
Forum: http://support.forumprod.com
Posté: 19 Nov 2016, 13:08 

yvesdep a écrit:
Bonjour,

Aucune évolution de La situation...

Suis-je le seul impacté? Quelqu'un de Forumprod a-il lu ce post et a-t-il transmis l'info à l'intéressé (qui ne répond plus depuis belle lurette aux mails ou MP que je lui adressais...) mystère et boule de gomme!

Bon weekend à toutes et tous.

Cordialement,


Yves


Bonjour

Votre message a été déplacer donne la section "besoin d'un administrateur" zied a été mis au courant par mp nous avons fait notre maximum il faut attendre ça venu

_________________
Nous restons à votre disposition pour toutes questions complémentaires.

Cordialement,
Lesny- Modérateur du forum de support.

- Merci de lire les règles du forum
- Merci de faire une recherche avant de poster
- Pas de support par MP, merci.


Haut
  Profil Site Internet 
 
Membre super
Membre super
Avatar de l’utilisateur

Inscription: Mai 2012
Messages: 102
Points: 515
Localisation: Toulouse
Sexe: Masculin
Age: 53
Posté: 19 Nov 2016, 20:59 

Bonsoir Lesny,

Merci pour l'info.

Cordialement,

Yves


Haut
  Profil Site Internet 
 
Membre super
Membre super
Avatar de l’utilisateur

Inscription: Mai 2012
Messages: 102
Points: 515
Localisation: Toulouse
Sexe: Masculin
Age: 53
Posté: 22 Nov 2016, 13:12 

Bonjour,

Rien de neuf depuis le 15 novembre, soit une semaine...

La structure du forum est toujours bouleversée. On m'a signalé par exemple la disparition d'une partie des titres de certaines rubriques dans les menus de la page d'accueil du forum (par exemple toutes les marques après le "H" dans ce sous-forum) n'apparaissent plus dans son menu sur la page d'accueil).

Pourrait-on me venir en aide et rétablir le bon fonctionnement d'ensemble s'il-vous-plaît? Une semaine, ça commence à faire long...

D'avance, merci!

Cordialement,

Yves, admin de www.passion-jaguar.forumprod.com


Haut
  Profil Site Internet 
 
Modérateur
Modérateur
Avatar de l’utilisateur

Inscription: Sep 2009
Messages: 4549
Points: 9746
Localisation: en France
Sexe: Masculin
Age: 27
Forum: http://support.forumprod.com
Posté: 22 Nov 2016, 17:18 

Bonjour / bonsoir

avez-vous remarquer coter restauration de votre forum ?

_________________
Nous restons à votre disposition pour toutes questions complémentaires.

Cordialement,
Lesny- Modérateur du forum de support.

- Merci de lire les règles du forum
- Merci de faire une recherche avant de poster
- Pas de support par MP, merci.


Haut
  Profil Site Internet 
 
Membre super
Membre super
Avatar de l’utilisateur

Inscription: Mai 2012
Messages: 102
Points: 515
Localisation: Toulouse
Sexe: Masculin
Age: 53
Posté: 24 Nov 2016, 14:17 

Bonjour Lesny,

Pardon mais je ne comprends pas votre question.

Si vous me demandez si tout est rentré dans l'ordre, la réponse est : non. Nos problèmes persistent.

Cordialement,

Yves


Haut
  Profil Site Internet 
 
Membre super
Membre super
Avatar de l’utilisateur

Inscription: Mai 2012
Messages: 102
Points: 515
Localisation: Toulouse
Sexe: Masculin
Age: 53
Posté: 25 Nov 2016, 14:08 

Bonjour,

10ème jour sans correctif, explication ou solution.

Ça va venir, ça va venir, je sens que ça va venir. :happy-smileygiantred:

Cordialo-patiemment,

Yves


Haut
  Profil Site Internet 
 
Membre super
Membre super
Avatar de l’utilisateur

Inscription: Nov 2013
Messages: 401
Points: 1580
Sexe: Féminin
Forum: http://madigan.forumprod.com/
Posté: 25 Nov 2016, 15:21 

Pauvre Yves  :lol: oui ça va venir ; 

Je t'envoie des ondes de "bonne-chance" pour que ça s'arrange vite ; 

Solidairement vôtre, 

_________________
http://madigan.forumprod.com/ : forum de discussion générale, venez vous inscrire !


Haut
  Profil Site Internet 
 
Modérateur
Modérateur
Avatar de l’utilisateur

Inscription: Sep 2009
Messages: 4549
Points: 9746
Localisation: en France
Sexe: Masculin
Age: 27
Forum: http://support.forumprod.com
Posté: 25 Nov 2016, 20:16 

bonjour / Bonsoir

je vais re contacté zied

_________________
Nous restons à votre disposition pour toutes questions complémentaires.

Cordialement,
Lesny- Modérateur du forum de support.

- Merci de lire les règles du forum
- Merci de faire une recherche avant de poster
- Pas de support par MP, merci.


Haut
  Profil Site Internet 
 
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: Juil 2009
Messages: 2500
Points: 3442
Sexe: Masculin
Forum: http://support.forumprod.com
Posté: 26 Nov 2016, 01:28 

Bonsoir,

Il y a un bug qui se produit parfois lorsqu'il y a un important ordre de mouvements et de structuration des forums qui déstabilise l'arbre et fait un état incohérent.

Je viens de résoudre ce problème de désordre sur votre forum, pouvez-vous confirmer ?

_________________
Cordialement,
Zied - Administrateur du forum de support.

- Merci de lire les règles du forum
- Merci de faire une recherche avant de poster
- Pas de support par MP, merci.


Haut
  Profil Site Internet 
 
Membre super
Membre super
Avatar de l’utilisateur

Inscription: Mai 2012
Messages: 102
Points: 515
Localisation: Toulouse
Sexe: Masculin
Age: 53
Posté: 26 Nov 2016, 11:22 

Bonjour,

Ouf! Oui, problème résolu!

Merci et bon weekend à toutes et tous. :)

Cordialement,


Yves


Haut
  Profil Site Internet 
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

Modérateur:

Aideurs

Permissions de ce forum:

Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers
Poster un nouveau sujet Répondre au sujet  [ 17 messages ]  Aller à la page 1, 2  Suivante


cron
Créer un forum | © phpBB | Entraide & support | Forum gratuit